Twizy ne démarre plus et tableau de bord éteint





Discussions sur les problèmes rencontrés sur la Renault Twizy

Re: Twizy ne démarre plus et tableau de bord éteint

Messagede Sergio » Sam/19/Avr 2014 23:18

En cherchant j'ai trouvé ça :

http://www.power-manutention.fr/Batteri ... 90c3bf1ac5

Et ça :

http://www.power-manutention.fr/Batteri ... 90c3bf1ac5

Les deux devraient convenir je pense
Sergio
 
Messages: 124
Inscription: Lun/8/Avr 2013 23:52





 

Re: Twizy ne démarre plus et tableau de bord éteint

Messagede tazar » Sam/19/Avr 2014 23:46

ok merci à tous
Avatar de l’utilisateur
tazar
 
Messages: 23
Inscription: Ven/19/Oct 2012 00:52
Localisation: Guadeloupe

Re: Twizy ne démarre plus et tableau de bord éteint

Messagede BrigitteMB » Mer/23/Avr 2014 14:53

Bonjour,
Même problème, tableau de bord tout noir... (après deux ans d'un fonctionnement parfait !)
Pas de longue période sans recharge cependant, elle sert régulièrement. Mais elle stationne dehors (depuis deux ans), et je me demande si ce n'est pas la grosse pluie d'hier qui a pu la perturber.

Appelé mon garage Renault, une seule réponse "appelez Renault assistance, mais on ne vous la prend pas avant la semaine prochaine" (une dépanneuse venue de je ne sais où pour lui faire faire les 500m qui me séparent du garage Renault...). Refus de répondre à la question : "puis-je tenter la recharge ?".

Merci donc aux intervenants du forum, ma seule aide !
Cependant quand je la mets en charge, les stops s'allument mais pas le tableau de bord, et surtout le courant de charge est d'environ 0.6A, très inférieur à ce qu'il est en charge normale (devrait être de 9A environ je suppose, car environ 2kW)... La batterie principale n'était pas complètement chargée, elle devrait se recharger, il y a quelque chose d'anormal...
Avez-vous une idée ? (je n'ai pas de chargeur pour la batterie 12V !)
BrigitteMB
 
Messages: 12
Inscription: Mar/27/Mar 2012 21:44

Re: Twizy ne démarre plus et tableau de bord éteint

Messagede dyocma » Mer/23/Avr 2014 16:39

skider a écrit:La batterie est à 121 € chez Renault, la mienne aussi était gonflée comme cela, je l'ai fait changer sous garantie.


Je viens de regarder la mienne, elle est gonflé aussi, sans même démonter le cache supérieur de la batterie.
J'appel Renault ZE demain ;-)
Avatar de l’utilisateur
dyocma
 
Messages: 804
Inscription: Jeu/14/Juin 2012 14:03
Localisation: Eure

Re: Twizy ne démarre plus et tableau de bord éteint

Messagede Parsifal » Mer/23/Avr 2014 18:49

C'est quoi le risque si la batterie 12V est gonflée ? :hein:
Avatar de l’utilisateur
Parsifal
 
Messages: 546
Inscription: Mar/12/Mar 2013 00:59
Localisation: Nice

Re: Twizy ne démarre plus et tableau de bord éteint

Messagede tazar » Mer/23/Avr 2014 19:40

Le gonflemenr de la batterie serait du au sulfatage des plaques et pas une accumulation des gazs qui risquent d'exploser !!! Mais elle peut lacher d'un coup et provoquer un écran noir qui arrêterait le TWIZY. Mettre le contact avant d'allumer les phares. Il est conseillé de la changer .
Avatar de l’utilisateur
tazar
 
Messages: 23
Inscription: Ven/19/Oct 2012 00:52
Localisation: Guadeloupe

Re: Twizy ne démarre plus et tableau de bord éteint

Messagede Parsifal » Mer/23/Avr 2014 19:46

Ah carrément exploser ... :mdr:
Bon, il ne me reste plus qu'à regarder ça demain ... :fou:
Avatar de l’utilisateur
Parsifal
 
Messages: 546
Inscription: Mar/12/Mar 2013 00:59
Localisation: Nice

Re: Twizy ne démarre plus et tableau de bord éteint

Messagede e444 » Jeu/24/Avr 2014 08:42

Moi, pour eviter le sulfatage de la batterie, j'ai mis un desulfatage automatique branchè directement dans le bornes de la batterie
Avatar de l’utilisateur
e444
 
Messages: 42
Inscription: Sam/22/Juin 2013 10:38

Re: Twizy ne démarre plus et tableau de bord éteint

Messagede Parsifal » Jeu/24/Avr 2014 12:17

Alors j'ai pris des photos, du coup bizarre vous allez pouvoir me dire qu'est-ce que c'est que ce liquide jaune qui coule ! :hein:

IMG_20140424_113956.jpg

IMG_20140424_114443.jpg

IMG_20140424_114506.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar de l’utilisateur
Parsifal
 
Messages: 546
Inscription: Mar/12/Mar 2013 00:59
Localisation: Nice

Re: Twizy ne démarre plus et tableau de bord éteint

Messagede ERABLE 59 » Jeu/24/Avr 2014 16:15

ne serais ce pas ce fameux sulfatage celui dont certains d entre nous parle en tout cas je crois que tu devrais allez voir ton garagiste car ça n a pas l air cool cet epanchement :hum:
ERABLE 59
 
Messages: 240
Inscription: Jeu/19/Sep 2013 15:27
Localisation: AULNOYE-AYMERIES

Re: Twizy ne démarre plus et tableau de bord éteint

Messagede Parsifal » Jeu/24/Avr 2014 16:20

Argh ... oh non pitié pas encore Renault ! :chaud:
Oui, tu as raison, liquide jaune, sulfates, soufre ... jaune !
Ca doit être possible de la commander chez eux pour que je l'installe moi même ... par contre si c'est garantie ils ne vont pas vouloir, fais chier ... :outch:
Avatar de l’utilisateur
Parsifal
 
Messages: 546
Inscription: Mar/12/Mar 2013 00:59
Localisation: Nice

Re: Twizy ne démarre plus et tableau de bord éteint

Messagede ERABLE 59 » Jeu/24/Avr 2014 16:26

bon courage ;-)
ERABLE 59
 
Messages: 240
Inscription: Jeu/19/Sep 2013 15:27
Localisation: AULNOYE-AYMERIES

Re: Twizy ne démarre plus et tableau de bord éteint

Messagede skider » Jeu/24/Avr 2014 18:19

Fait attention ta cosse batterie et entièrement rouiller, tu as un risque que la cosse casse et donc panne du twizy.
Avatar de l’utilisateur
skider
 
Messages: 271
Inscription: Ven/3/Mai 2013 06:54

Re: Twizy ne démarre plus et tableau de bord éteint

Messagede Parsifal » Jeu/24/Avr 2014 18:50

Bon ben appel demain chez Renault pour prendre rdv ... :ohnon: :ohnon: :ohnon: ... rien que d'avoir encore affaire à eux, je déprime ... :larme:
Merci pour le diagnostic ! Mais c'est du à quoi cette fuite ? :hein:
Avatar de l’utilisateur
Parsifal
 
Messages: 546
Inscription: Mar/12/Mar 2013 00:59
Localisation: Nice

Re: Twizy ne démarre plus et tableau de bord éteint

Messagede Sergio » Jeu/24/Avr 2014 22:18

Parsifal a écrit:Bon ben appel demain chez Renault pour prendre rdv ... :ohnon: :ohnon: :ohnon: ... rien que d'avoir encore affaire à eux, je déprime ... :larme:
Merci pour le diagnostic ! Mais c'est du à quoi cette fuite ? :hein:


Moi à ta place je la changerais moi-même, ça vaut une trentaine d'euros...
Sergio
 
Messages: 124
Inscription: Lun/8/Avr 2013 23:52

Re: Twizy ne démarre plus et tableau de bord éteint

Messagede tazar » Ven/25/Avr 2014 01:27

Une idée serait de mettre une prise allume cigare étanche sur le coté du parechoc avant pour charger la batterie 12v avec un petit chargeur.
Comme ca elle serait tj chargée sans mettre en route le grand chargeur...
Avatar de l’utilisateur
tazar
 
Messages: 23
Inscription: Ven/19/Oct 2012 00:52
Localisation: Guadeloupe

Re: Twizy ne démarre plus et tableau de bord éteint

Messagede dyocma » Ven/25/Avr 2014 16:49

Je l’emmène Mercredi prochain (le 30) chez Renault ZE Rouen. Normalement ils me changent la batterie sous garantie.
Avatar de l’utilisateur
dyocma
 
Messages: 804
Inscription: Jeu/14/Juin 2012 14:03
Localisation: Eure

Re: Twizy ne démarre plus et tableau de bord éteint

Messagede tazar » Mer/30/Avr 2014 00:41

J'ai démonté et ouvert ma batterie gonflée. C'est en effet du à la sulfatation qui fait gonfler les plaques. A priori pas de risque d'explosion. Le contenu était sec.
Image

Je l'ai remplacée par une 12Ah d'onduleur étanche à 45€. J'ai du bricoler un adaptateur de cosse pour ne pas couper celles d'origine.
L'avenir me dira si c'est bon.
Avatar de l’utilisateur
tazar
 
Messages: 23
Inscription: Ven/19/Oct 2012 00:52
Localisation: Guadeloupe

Re: Twizy ne démarre plus et tableau de bord éteint

Messagede ERABLE 59 » Mer/30/Avr 2014 07:48

oh la vache elle a morflé :!: :oh:
ERABLE 59
 
Messages: 240
Inscription: Jeu/19/Sep 2013 15:27
Localisation: AULNOYE-AYMERIES

Re: Twizy ne démarre plus et tableau de bord éteint

Messagede dyocma » Mer/30/Avr 2014 10:41

Effectivement !
Je viens de déposer la mienne chez Renault ZE de Rouen.. ils viennent de m'appeler, elle est a changer.. le gag c'est qu'ils ont en pas !
Va falloir que j'y retourne. A chaque fois ils me font le coup, je suis obligé d'y aller deux fois !
Il me la prennent sous garantie.
Avatar de l’utilisateur
dyocma
 
Messages: 804
Inscription: Jeu/14/Juin 2012 14:03
Localisation: Eure

PrécédenteSuivante





Retourner vers Problèmes



Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron